Feeds

Actualités informatiques

DSA-4350 policykit-1

Debian Security Advisory

DSA-4350-1 policykit-1 -- security update

Date Reported:
06 Dec 2018
Affected Packages:
policykit-1
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 915332.
In Mitre's CVE dictionary: CVE-2018-19788.
More information:

It was discovered that incorrect processing of very high UIDs in Policykit, a framework for managing administrative policies and privileges, could result in authentication bypass.

For the stable distribution (stretch), this problem has been fixed in version 0.105-18+deb9u1.

We recommend that you upgrade your policykit-1 packages.

For the detailed security status of policykit-1 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/policykit-1