Feeds

Actualités informatiques

DSA-4375 spice

Debian Security Advisory

DSA-4375-1 spice -- security update

Date Reported:
29 Jan 2019
Affected Packages:
spice
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 920762.
In Mitre's CVE dictionary: CVE-2019-3813.
More information:

Christophe Fergeau discovered an out-of-bounds read vulnerability in spice, a SPICE protocol client and server library, which might result in denial of service (spice server crash), or possibly, execution of arbitrary code.

For the stable distribution (stretch), this problem has been fixed in version 0.12.8-2.1+deb9u3.

We recommend that you upgrade your spice packages.

For the detailed security status of spice please refer to its security tracker page at: https://security-tracker.debian.org/tracker/spice