Feeds

Actualités informatiques

DSA-4378 php-pear

Debian Security Advisory

DSA-4378-1 php-pear -- security update

Date Reported:
30 Jan 2019
Affected Packages:
php-pear
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 919147.
In Mitre's CVE dictionary: CVE-2018-1000888.
More information:

Fariskhi Vidyan discovered that the PEAR Archive_Tar package for handling tar files in PHP is prone to a PHP object injection vulnerability, potentially allowing a remote attacker to execute arbitrary code.

For the stable distribution (stretch), this problem has been fixed in version 1:1.10.1+submodules+notgz-9+deb9u1.

We recommend that you upgrade your php-pear packages.

For the detailed security status of php-pear please refer to its security tracker page at: https://security-tracker.debian.org/tracker/php-pear