Feeds

Actualités informatiques

DSA-4384 libgd2

Debian Security Advisory

DSA-4384-1 libgd2 -- security update

Date Reported:
04 Feb 2019
Affected Packages:
libgd2
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 920645, Bug 920728.
In Mitre's CVE dictionary: CVE-2019-6977, CVE-2019-6978.
More information:

Multiple vulnerabilities have been discovered in libgd2, a library for programmatic graphics creation and manipulation, which may result in denial of service or potentially the execution of arbitrary code if a malformed file is processed.

For the stable distribution (stretch), these problems have been fixed in version 2.2.4-2+deb9u4.

We recommend that you upgrade your libgd2 packages.

For the detailed security status of libgd2 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libgd2