Feeds

Actualités informatiques

DSA-4407 xmltooling

Debian Security Advisory

DSA-4407-1 xmltooling -- security update

Date Reported:
12 Mar 2019
Affected Packages:
xmltooling
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-9628.
More information:

Ross Geerlings discovered that the XMLTooling library didn't correctly handle exceptions on malformed XML declarations, which could result in denial of service against the application using XMLTooling.

For the stable distribution (stretch), this problem has been fixed in version 1.6.0-4+deb9u2.

We recommend that you upgrade your xmltooling packages.

For the detailed security status of xmltooling please refer to its security tracker page at: https://security-tracker.debian.org/tracker/xmltooling