Feeds

Actualités informatiques

DSA-4419 twig

Debian Security Advisory

DSA-4419-1 twig -- security update

Date Reported:
29 Mar 2019
Affected Packages:
twig
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-9942.
More information:

Fabien Potencier discovered that twig, a template engine for PHP, did not correctly enforce sandboxing. This could result in potential information disclosure.

For the stable distribution (stretch), this problem has been fixed in version 1.24.0-2+deb9u1.

We recommend that you upgrade your twig packages.

For the detailed security status of twig please refer to its security tracker page at: https://security-tracker.debian.org/tracker/twig