Feeds

Actualités informatiques

DSA-4420 thunderbird

Debian Security Advisory

DSA-4420-1 thunderbird -- security update

Date Reported:
30 Mar 2019
Affected Packages:
thunderbird
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2018-18506, CVE-2019-9788, CVE-2019-9790, CVE-2019-9791, CVE-2019-9792, CVE-2019-9793, CVE-2019-9795, CVE-2019-9796.
More information:

Multiple security issues have been found in the Thunderbird mail client, which could lead to the execution of arbitrary code or denial of service.

For the stable distribution (stretch), these problems have been fixed in version 1:60.6.1-1~deb9u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to its security tracker page at: https://security-tracker.debian.org/tracker/thunderbird