Feeds

Actualités informatiques

DSA-4425 wget

Debian Security Advisory

DSA-4425-1 wget -- security update

Date Reported:
05 Apr 2019
Affected Packages:
wget
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 926389.
In Mitre's CVE dictionary: CVE-2019-5953.
More information:

Kusano Kazuhiko discovered a buffer overflow vulnerability in the handling of Internationalized Resource Identifiers (IRI) in wget, a network utility to retrieve files from the web, which could result in the execution of arbitrary code or denial of service when recursively downloading from an untrusted server.

For the stable distribution (stretch), this problem has been fixed in version 1.18-5+deb9u3.

We recommend that you upgrade your wget packages.

For the detailed security status of wget please refer to its security tracker page at: https://security-tracker.debian.org/tracker/wget