Feeds

Actualités informatiques

DSA-4446 lemonldap-ng

Debian Security Advisory

DSA-4446-1 lemonldap-ng -- security update

Date Reported:
14 May 2019
Affected Packages:
lemonldap-ng
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-12046.
More information:

It was discovered that the Lemonldap::NG web SSO system performed insuffient validation of session tokens if the tokenUseGlobalStorage option is enabled, which could grant users with access to the main session database access to an anonymous session.

For the stable distribution (stretch), this problem has been fixed in version 1.9.7-3+deb9u1.

We recommend that you upgrade your lemonldap-ng packages.

For the detailed security status of lemonldap-ng please refer to its security tracker page at: https://security-tracker.debian.org/tracker/lemonldap-ng