Feeds

Actualités informatiques

DSA-4445 drupal7

Debian Security Advisory

DSA-4445-1 drupal7 -- security update

Date Reported:
14 May 2019
Affected Packages:
drupal7
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-11831.
More information:

It was discovered that incomplete validation in a Phar processing library embedded in Drupal, a fully-featured content management framework, could result in information disclosure.

For additional information, please refer to the upstream advisory at https://www.drupal.org/sa-core-2019-007.

For the stable distribution (stretch), this problem has been fixed in version 7.52-2+deb9u9.

We recommend that you upgrade your drupal7 packages.

For the detailed security status of drupal7 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/drupal7