Feeds

Actualités informatiques

DSA-4443 samba

Debian Security Advisory

DSA-4443-1 samba -- security update

Date Reported:
14 May 2019
Affected Packages:
samba
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2018-16860.
More information:

Isaac Boukris and Andrew Bartlett discovered that the S4U2Self Kerberos extension used in Samba's Active Directory support was susceptible to man-in-the-middle attacks caused by incomplete checksum validation.

Details can be found in the upstream advisory at https://www.samba.org/samba/security/CVE-2018-16860.html

For the stable distribution (stretch), this problem has been fixed in version 2:4.5.16+dfsg-1+deb9u2.

We recommend that you upgrade your samba packages.

For the detailed security status of samba please refer to its security tracker page at: https://security-tracker.debian.org/tracker/samba