Feeds

Actualités informatiques

DSA-4461 zookeeper

Debian Security Advisory

DSA-4461-1 zookeeper -- security update

Date Reported:
12 Jun 2019
Affected Packages:
zookeeper
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-0201.
More information:

Harrison Neil discovered that the getACL() command in Zookeeper, a service for maintaining configuration information, did not validate permissions, which could result in information disclosure.

For the stable distribution (stretch), this problem has been fixed in version 3.4.9-3+deb9u2.

We recommend that you upgrade your zookeeper packages.

For the detailed security status of zookeeper please refer to its security tracker page at: https://security-tracker.debian.org/tracker/zookeeper