Feeds

Actualités informatiques

DSA-4459 vlc

Debian Security Advisory

DSA-4459-1 vlc -- security update

Date Reported:
12 Jun 2019
Affected Packages:
vlc
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

Multiple security issues were discovered in the VLC media player, which could result in the execution of arbitrary code or denial of service if a malformed file/stream is processed.

For the stable distribution (stretch), these problems have been fixed in version 3.0.7-0+deb9u1.

We recommend that you upgrade your vlc packages.

For the detailed security status of vlc please refer to its security tracker page at: https://security-tracker.debian.org/tracker/vlc