Feeds

Actualités informatiques

DSA-4486 openjdk-11

Debian Security Advisory

DSA-4486-1 openjdk-11 -- security update

Date Reported:
21 Jul 2019
Affected Packages:
openjdk-11
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-2745, CVE-2019-2762, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-2818, CVE-2019-2821.
More information:

Several vulnerabilities have been discovered in the OpenJDK Java runtime, resulting in information disclosure, denial of service or bypass of sandbox restrictions. In addition the implementation of elliptic curve cryptography was modernised.

For the stable distribution (buster), these problems have been fixed in version 11.0.4+11-1~deb10u1.

We recommend that you upgrade your openjdk-11 packages.

For the detailed security status of openjdk-11 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openjdk-11