Feeds

Actualités informatiques

DSA-4493 postgresql-11

Debian Security Advisory

DSA-4493-1 postgresql-11 -- security update

Date Reported:
08 Aug 2019
Affected Packages:
postgresql-11
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-10208, CVE-2019-10209.
More information:

Two security issues have been discovered in the PostgreSQL database system, which could result in privilege escalation, denial of service or memory disclosure.

For additional information please refer to the upstream announcement at https://www.postgresql.org/about/news/1960/

For the stable distribution (buster), these problems have been fixed in version 11.5-1+deb10u1.

We recommend that you upgrade your postgresql-11 packages.

For the detailed security status of postgresql-11 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postgresql-11