Feeds

Actualités informatiques

DSA-4492 postgresql-9.6

Debian Security Advisory

DSA-4492-1 postgresql-9.6 -- security update

Date Reported:
08 Aug 2019
Affected Packages:
postgresql-9.6
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-10208.
More information:

A issue has been discovered in the PostgreSQL database system, which could result in privilege escalation.

For additional information please refer to the upstream announcement at https://www.postgresql.org/about/news/1960/

For the oldstable distribution (stretch), these problems have been fixed in version 9.6.15-0+deb9u1.

We recommend that you upgrade your postgresql-9.6 packages.

For the detailed security status of postgresql-9.6 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postgresql-9.6