Feeds

Actualités informatiques

DSA-4498 python-django

Debian Security Advisory

DSA-4498-1 python-django -- security update

Date Reported:
12 Aug 2019
Affected Packages:
python-django
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 934026.
In Mitre's CVE dictionary: CVE-2019-14232, CVE-2019-14233, CVE-2019-14234, CVE-2019-14235.
More information:

Several vulnerabilities were discovered in python-django, a web development framework. They could lead to remote denial-of-service or SQL injection,

For the oldstable distribution (stretch), these problems have been fixed in version 1:1.10.7-2+deb9u6.

For the stable distribution (buster), these problems have been fixed in version 1:1.11.23-1~deb10u1.

We recommend that you upgrade your python-django packages.

For the detailed security status of python-django please refer to its security tracker page at: https://security-tracker.debian.org/tracker/python-django