Feeds

Actualités informatiques

DSA-4511 nghttp2

Debian Security Advisory

DSA-4511-1 nghttp2 -- security update

Date Reported:
01 Sep 2019
Affected Packages:
nghttp2
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-9511, CVE-2019-9513.
More information:

Two vulnerabilities were discovered in the HTTP/2 code of the nghttp2 HTTP server, which could result in denial of service.

For the oldstable distribution (stretch), these problems have been fixed in version 1.18.1-1+deb9u1.

For the stable distribution (buster), these problems have been fixed in version 1.36.0-2+deb10u1.

We recommend that you upgrade your nghttp2 packages.

For the detailed security status of nghttp2 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/nghttp2