Feeds

Actualités informatiques

DSA-4512 qemu

Debian Security Advisory

DSA-4512-1 qemu -- security update

Date Reported:
02 Sep 2019
Affected Packages:
qemu
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-13164, CVE-2019-14378.
More information:

Multiple security issues were discovered in QEMU, a fast processor emulator, which could result in denial of service, the execution of arbitrary code or bypass of ACLs.

For the stable distribution (buster), these problems have been fixed in version 1:3.1+dfsg-8+deb10u2.

We recommend that you upgrade your qemu packages.

For the detailed security status of qemu please refer to its security tracker page at: https://security-tracker.debian.org/tracker/qemu