Feeds

Actualités informatiques

DSA-4514 varnish

Debian Security Advisory

DSA-4514-1 varnish -- security update

Date Reported:
04 Sep 2019
Affected Packages:
varnish
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-15892.
More information:

Alf-Andre Walla discovered a remotely triggerable assert in the Varnish web accelerator; sending a malformed HTTP request could result in denial of service.

The oldstable distribution (stretch) is not affected.

For the stable distribution (buster), this problem has been fixed in version 6.1.1-1+deb10u1.

We recommend that you upgrade your varnish packages.

For the detailed security status of varnish please refer to its security tracker page at: https://security-tracker.debian.org/tracker/varnish