Feeds

Actualités informatiques

DSA-4516 firefox-esr

Debian Security Advisory

DSA-4516-1 firefox-esr -- security update

Date Reported:
05 Sep 2019
Affected Packages:
firefox-esr
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-9812, CVE-2019-11740, CVE-2019-11742, CVE-2019-11743, CVE-2019-11744, CVE-2019-11746, CVE-2019-11752.
More information:

Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code, cross-site scripting, bypass of the same-origin policy, sandbox escape, information disclosure or denial of service.

For the oldstable distribution (stretch), these problems have been fixed in version 60.9.0esr-1~deb9u1.

For the stable distribution (buster), these problems have been fixed in version 60.9.0esr-1~deb10u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to its security tracker page at: https://security-tracker.debian.org/tracker/firefox-esr