Feeds

Actualités informatiques

DSA-4519 libreoffice

Debian Security Advisory

DSA-4519-1 libreoffice -- security update

Date Reported:
08 Sep 2019
Affected Packages:
libreoffice
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-9854.
More information:

It was discovered that the code fixes for LibreOffice to address CVE-2019-9852 were not complete. Additional information can be found at https://www.libreoffice.org/about-us/security/advisories/CVE-2019-9854/.

For the oldstable distribution (stretch), this problem has been fixed in version 1:5.2.7-1+deb9u11.

For the stable distribution (buster), this problem has been fixed in version 1:6.1.5-3+deb10u4.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libreoffice