Feeds

Actualités informatiques

DSA-4518 ghostscript

Debian Security Advisory

DSA-4518-1 ghostscript -- security update

Date Reported:
07 Sep 2019
Affected Packages:
ghostscript
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-14811, CVE-2019-14812, CVE-2019-14813, CVE-2019-14817.
More information:

It was discovered that various procedures in Ghostscript, the GPL PostScript/PDF interpreter, do not properly restrict privileged calls, which could result in bypass of file system restrictions of the dSAFER sandbox.

For the oldstable distribution (stretch), these problems have been fixed in version 9.26a~dfsg-0+deb9u5.

For the stable distribution (buster), these problems have been fixed in version 9.27~dfsg-2+deb10u2.

We recommend that you upgrade your ghostscript packages.

For the detailed security status of ghostscript please refer to its security tracker page at: https://security-tracker.debian.org/tracker/ghostscript