Feeds

Actualités informatiques

DSA-4540 openssl1.0

Debian Security Advisory

DSA-4540-1 openssl1.0 -- security update

Date Reported:
01 Oct 2019
Affected Packages:
openssl1.0
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-1547, CVE-2019-1563.
More information:

Two security issues were discovered in OpenSSL: A timing attack against ECDSA and a padding oracle in PKCS7_dataDecode() and CMS_decrypt_set1_pkey().

For the oldstable distribution (stretch), these problems have been fixed in version 1.0.2t-1~deb9u1.

We recommend that you upgrade your openssl1.0 packages.

For the detailed security status of openssl1.0 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/openssl1.0