Feeds

Actualités informatiques

DSA-4608 tiff

Debian Security Advisory

DSA-4608-1 tiff -- security update

Date Reported:
21 Jan 2020
Affected Packages:
tiff
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-14973, CVE-2019-17546.
More information:

Multiple integer overflows have been discovered in the libtiff library and the included tools.

For the stable distribution (buster), these problems have been fixed in version 4.1.0+git191117-2~deb10u1.

We recommend that you upgrade your tiff packages.

For the detailed security status of tiff please refer to its security tracker page at: https://security-tracker.debian.org/tracker/tiff