Feeds

Actualités informatiques

DSA-4612 prosody-modules

Debian Security Advisory

DSA-4612-1 prosody-modules -- security update

Date Reported:
31 Jan 2020
Affected Packages:
prosody-modules
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-8086.
More information:

It was discovered that the LDAP authentication modules for the Prosody Jabber/XMPP server incorrectly validated the XMPP address when checking whether a user has admin access.

For the oldstable distribution (stretch), this problem has been fixed in version 0.0~hg20170123.3ed504b944e5+dfsg-1+deb9u1.

For the stable distribution (buster), this problem has been fixed in version 0.0~hg20190203.b54e98d5c4a1+dfsg-1+deb10u1.

We recommend that you upgrade your prosody-modules packages.

For the detailed security status of prosody-modules please refer to its security tracker page at: https://security-tracker.debian.org/tracker/prosody-modules