Feeds

Actualités informatiques

DSA-4616 qemu

Debian Security Advisory

DSA-4616-1 qemu -- security update

Date Reported:
02 Feb 2020
Affected Packages:
qemu
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-15890, CVE-2020-7039, CVE-2020-1711.
More information:

Two security issues have been found in the SLiRP networking implementation of QEMU, a fast processor emulator, which could result in the execution of arbitrary code or denial of service.

For the oldstable distribution (stretch), these problems have been fixed in version 1:2.8+dfsg-6+deb9u9.

For the stable distribution (buster), these problems have been fixed in version 1:3.1+dfsg-8+deb10u4.

We recommend that you upgrade your qemu packages.

For the detailed security status of qemu please refer to its security tracker page at: https://security-tracker.debian.org/tracker/qemu