Feeds

Actualités informatiques

DSA-4618 libexif

Debian Security Advisory

DSA-4618-1 libexif -- security update

Date Reported:
06 Feb 2020
Affected Packages:
libexif
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 945948.
In Mitre's CVE dictionary: CVE-2019-9278.
More information:

An out-of-bounds write vulnerability due to an integer overflow was reported in libexif, a library to parse EXIF files, which could result in denial of service, or potentially the execution of arbitrary code if specially crafted image files are processed.

For the oldstable distribution (stretch), this problem has been fixed in version 0.6.21-2+deb9u1.

For the stable distribution (buster), this problem has been fixed in version 0.6.21-5.1+deb10u1.

We recommend that you upgrade your libexif packages.

For the detailed security status of libexif please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libexif