Feeds

Actualités informatiques

DSA-4646 icu

Debian Security Advisory

DSA-4646-1 icu -- security update

Date Reported:
25 Mar 2020
Affected Packages:
icu
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 953747.
In Mitre's CVE dictionary: CVE-2020-10531.
More information:

Andre Bargull discovered an integer overflow in the International Components for Unicode (ICU) library which could result in denial of service and potentially the execution of arbitrary code.

For the oldstable distribution (stretch), this problem has been fixed in version 57.1-6+deb9u4.

For the stable distribution (buster), this problem has been fixed in version 63.1-6+deb10u1.

We recommend that you upgrade your icu packages.

For the detailed security status of icu please refer to its security tracker page at: https://security-tracker.debian.org/tracker/icu